TRX250r.org

Author Topic: Images Not Showing Up In Thread - Settings Option to "Show Images"  (Read 6394 times)

Offline troybilt

  • Hero Member
  • *****
  • Posts: 595
  • Karma: +10/-0
    • View Profile
Side note, why doesn't embeded photobucket img files show up?  They just show the links, am I doing something wrong?
Elsinore 496cc Saber

Offline Pumashine

  • Supporting Member
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2405
  • Karma: +10/-0
    • View Profile
Images Not Showing Up In Thread - Settings Option to "Show Images"
« Reply #1 on: July 19, 2015, 04:50:54 PM »
Quote from: troybilt;56190
Side note, why doesn't embeded photobucket img files show up?  They just show the links, am I doing something wrong?
I will ask admin for you Troy.
Puma 408, Puma 431,  Pilot 412, Puma 431, Mini-tooth 486 Trx450r
89mm  Mini tooth Shearer in frame pipe chromed! Mounted with Cascade QUIET[/

Offline havinnoj

  • Administrator
  • Hero Member
  • *****
  • Posts: 1462
  • Karma: +11/-0
    • View Profile
Images Not Showing Up In Thread - Settings Option to "Show Images"
« Reply #2 on: July 19, 2015, 05:14:40 PM »
Quote from: troybilt;56190
Side note, why doesn't embeded photobucket img files show up?  They just show the links, am I doing something wrong?
[MENTION=47]troybilt[/MENTION] - are you grabbing the Photobucket link option titled "IMG" which is the 4th option?

For example, I just grabbed a picture out of my bucket (I will remove this after you get it sorted Troy), and copied the IMG link and pasted it below.  It "embeds" just fine.

Offline troybilt

  • Hero Member
  • *****
  • Posts: 595
  • Karma: +10/-0
    • View Profile
Images Not Showing Up In Thread - Settings Option to "Show Images"
« Reply #3 on: July 19, 2015, 05:31:37 PM »
Do the images show up for you?  For me, I see a link I have to click to view the image.  It only does this on this site for me.
Elsinore 496cc Saber

Offline troybilt

  • Hero Member
  • *****
  • Posts: 595
  • Karma: +10/-0
    • View Profile
Images Not Showing Up In Thread - Settings Option to "Show Images"
« Reply #4 on: July 19, 2015, 05:33:17 PM »
This what I see:
Elsinore 496cc Saber

Offline Pumashine

  • Supporting Member
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2405
  • Karma: +10/-0
    • View Profile
Images Not Showing Up In Thread - Settings Option to "Show Images"
« Reply #5 on: July 19, 2015, 06:10:32 PM »
Quote from: spiritaces;56202
That's weird cuz I can see all your photos just fine
Yes, we all see the photo's Troy
Puma 408, Puma 431,  Pilot 412, Puma 431, Mini-tooth 486 Trx450r
89mm  Mini tooth Shearer in frame pipe chromed! Mounted with Cascade QUIET[/

Online TRX250RACER

  • Full Member
  • ***
  • Posts: 103
  • Karma: +10/-0
    • View Profile
Images Not Showing Up In Thread - Settings Option to "Show Images"
« Reply #6 on: July 19, 2015, 06:46:58 PM »
Check your "General Settings" Troy, see if the show images box is checked.

Offline troybilt

  • Hero Member
  • *****
  • Posts: 595
  • Karma: +10/-0
    • View Profile
Images Not Showing Up In Thread - Settings Option to "Show Images"
« Reply #7 on: July 19, 2015, 07:16:21 PM »
Thanks that was the problem!
Elsinore 496cc Saber

Offline havinnoj

  • Administrator
  • Hero Member
  • *****
  • Posts: 1462
  • Karma: +11/-0
    • View Profile
Images Not Showing Up In Thread - Settings Option to "Show Images"
« Reply #8 on: July 19, 2015, 11:24:32 PM »
Good work [MENTION=533]TRX250RACER[/MENTION]