TRX250r.org

Author Topic: site feature not working  (Read 6676 times)

Offline Burns363R

Re: site feature not working
« Reply #15 on: February 15, 2018, 04:03:26 PM »
Not working again.  This post did not show up.   It showed no new posts.
TRX 363R 02- Laeger Narrow Frame/CR500 Link, Motowoz Suspension, Roll Design +4 LT Arms,RPM Dominator +4 axle, LED 363 MX, LED 350G Pipe, 38 A/S CR Ignition

TRX 370R 86- Stock frame(gusseted)LRD Sub Fram,ISF-No Link Swinger, JD MGC LT Arms) Motowoz Shocks, LED 370/350D pipe, 38 A/S Carb, CR Ignitio

Offline atvmxr

Re: site feature not working
« Reply #16 on: February 15, 2018, 05:15:14 PM »
Seems to work on my phone, not on pc with Firefox
Bunch of race quads that run on premix

Offline havinnoj

Re: site feature not working
« Reply #17 on: February 15, 2018, 05:36:52 PM »
Not working again.  This post did not show up.   It showed no new posts.

Ok good (from the troubleshooting perspective).  Might be specific to Modzilla Firefox.  Iím going to explore adding a link that shows all posts by most recent post date. 

Offline Tbone07

Re: site feature not working
« Reply #18 on: February 21, 2018, 03:17:32 PM »
Both links are working for me on both browsers...at the moment

Win7
Chrome Version 64.0.3282.167 (Official Build) (32-bit)
Firefox 52.6.0

IMO.....the "show unread posts since last visit" and " Show new replies to your posts should be changed to one link. Something like "Show Active Topics", with the active topics listed in order of their most recent update.
LED Performance 350 Sphynx - XC Machine
Laeger's-Roll-GThunder-HLS-PEP-HiPer-GBC

RIP Laz

Offline havinnoj

Re: site feature not working
« Reply #19 on: February 23, 2018, 12:32:06 PM »
Both links are working for me on both browsers...at the moment

Win7
Chrome Version 64.0.3282.167 (Official Build) (32-bit)
Firefox 52.6.0

IMO.....the "show unread posts since last visit" and " Show new replies to your posts should be changed to one link. Something like "Show Active Topics", with the active topics listed in order of their most recent update.

I'm in agreement to an extent - trying to get the "show unread posts" to show active topics.  "Show new replies" will stay the same so users can easily see threads they have created and any new replies.  You'd think this would be easy to change. Been playing with a couple of options but nothing that I want to implement, @Burns363R - hopefully soon. 

Offline Tbone07

Re: site feature not working
« Reply #20 on: February 23, 2018, 03:26:05 PM »
Both links are working for me on both browsers...at the moment

Win7
Chrome Version 64.0.3282.167 (Official Build) (32-bit)
Firefox 52.6.0

IMO.....the "show unread posts since last visit" and " Show new replies to your posts should be changed to one link. Something like "Show Active Topics", with the active topics listed in order of their most recent update.

I'm in agreement to an extent - trying to get the "show unread posts" to show active topics.  "Show new replies" will stay the same so users can easily see threads they have created and any new replies.  You'd think this would be easy to change. Been playing with a couple of options but nothing that I want to implement, @Burns363R - hopefully soon.

Sounds good. Let me know if you need any help troubleshooting/testing
LED Performance 350 Sphynx - XC Machine
Laeger's-Roll-GThunder-HLS-PEP-HiPer-GBC

RIP Laz

Offline atvmxr

Re: site feature not working
« Reply #21 on: February 26, 2018, 09:53:02 AM »
the alternate "click here for posts" when nothing comes up for unread posts, clearly does not have all the unread post in it.  I guess I will use my phone for new threads instead of the PC
Bunch of race quads that run on premix

Offline Burns363R

Re: site feature not working
« Reply #22 on: February 27, 2018, 09:54:47 AM »
Its working on my home computer, but not at work.   It does occasionally work at work though.
TRX 363R 02- Laeger Narrow Frame/CR500 Link, Motowoz Suspension, Roll Design +4 LT Arms,RPM Dominator +4 axle, LED 363 MX, LED 350G Pipe, 38 A/S CR Ignition

TRX 370R 86- Stock frame(gusseted)LRD Sub Fram,ISF-No Link Swinger, JD MGC LT Arms) Motowoz Shocks, LED 370/350D pipe, 38 A/S Carb, CR Ignitio

Offline havinnoj

Re: site feature not working
« Reply #23 on: March 02, 2018, 01:44:52 PM »
Its working on my home computer, but not at work.   It does occasionally work at work though.

Hmmm.  I'm stating the obvious but the "show unread posts since last visit" doesn't just show unread posts - it shows only the unread posts since your last visit.  I'm wondering if that may be part of the reason why you mention it occasionally works.  In the interim I'm looking at how to add another web link that just shows all active topics, sorted by last reply. 

Offline F-Red

Re: site feature not working
« Reply #24 on: March 02, 2018, 01:49:57 PM »
Love the idea of Active Topics. Log out and return, there still visable. It works great on other forums.
Want To See My Wieners?

Offline havinnoj

Re: site feature not working
« Reply #25 on: March 02, 2018, 04:05:30 PM »
@Burns363R and all - I've added a link called "Active Topics" which directs to "All Unread Topics" - note that threads WILL disappear from this list as you read them.  I'm trying to find an internal link that lists all topic by date of reply for this button.  But moving in the right direction.
« Last Edit: March 02, 2018, 04:10:02 PM by havinnoj »

Offline Tbone07

Re: site feature not working
« Reply #26 on: March 02, 2018, 04:18:21 PM »
IT WORKS. Hell yeah.

If you can add the link for the "all topics by date of reply", that would be a bonus too.

Thanks OJ
LED Performance 350 Sphynx - XC Machine
Laeger's-Roll-GThunder-HLS-PEP-HiPer-GBC

RIP Laz

Offline havinnoj

Re: site feature not working
« Reply #27 on: March 02, 2018, 05:11:30 PM »
IT WORKS. Hell yeah.

If you can add the link for the "all topics by date of reply", that would be a bonus too.

Thanks OJ

Exactly. Thatís the end goal. Working on it now but got to get creative since I canít find anything that endogenously builds this link.  Closest we have out of the box is action=recent which lists by reply, rather than thread.

Offline Burns363R

Re: site feature not working
« Reply #28 on: March 02, 2018, 09:10:29 PM »
nope, it doesnt shot posts at all.   I dont come on here much anymore if you notice and its for this one reason.  Unless there is no new topics from the few times every month i pop on, then something is wrong.  I would love to be a more involved member, but currently i cant see whats really going on unless i dive into each sub forum manually and read each thread.......
TRX 363R 02- Laeger Narrow Frame/CR500 Link, Motowoz Suspension, Roll Design +4 LT Arms,RPM Dominator +4 axle, LED 363 MX, LED 350G Pipe, 38 A/S CR Ignition

TRX 370R 86- Stock frame(gusseted)LRD Sub Fram,ISF-No Link Swinger, JD MGC LT Arms) Motowoz Shocks, LED 370/350D pipe, 38 A/S Carb, CR Ignitio

Offline hickwheeler

Re: site feature not working
« Reply #29 on: March 02, 2018, 11:34:22 PM »
Ya the active topics was just showing my unread post. Once I marked them all read nothing shows up now
88 hybrid 431 puma
88 (BOF Build) stock motor and oem 89 plastics
More in the works